Just recently acquired 70IT, loaded a few Applib apps and upped to 2. Quelques mots de remerciements seront grandement appréciés. For convenience, Arctools is also now published on Archos Appslib, you can get it from there as well. I have just used arctools to install Android Market on my Archos 2. Market and all other apps are running fine. Ce site utilise Akismet pour réduire les indésirables.

Nom: arctools apk
Format: Fichier D’archive
Système d’exploitation: Windows, Mac, Android, iOS
Licence: Usage Personnel Seulement
Taille: 23.17 MBytes

See Archos Manual here: Can anyone help please because is hard to search android apps on the web and download them from sharing sites, i need android market. Only drawback of using a custom firmware is that you need to install Archos SDE, which modifies your warranty coverage. Intentionally did not reset Archos — lazy man 3. Ce site utilise Akismet pour réduire les indésirables. Not working on my Archos

Hi, my google play market does not work any more it constantly crashes…but i do not have the arctools installed and in this arclib i can only find a donate version. Can somebody help me to get the normal arc tools version to fix my google play market?

Hi, i need some help. Hello, A few questions to help finding the problem: Which tablet model do you have? Which ArcTools version are you using? Which app package have you selected? The best option to install Google Play Store is probably thru a custom firmware.

There is one listed on our forum, but the download link looks dead, maybe you can check with the forum poster. Followed steps including resetting was unnecessary thoughthen: Just did this tonight and it seems to have worked fine, after a few tries.

Arctools, mises à jour [Fermé]

What I would love to know is how I can get the settings menu featured on the tablet on this tutorial on my Arnova 10 G2.

It would be very useful to have the Repair and Formatting option in Settings. So i downloaded that, sent it to my gmail and open the mail with the tablet. Then i can install ArcTools.

arctools apk

So far everything fine. If i start ArcTools 0. But then i select Install apps, i get two errors. Cannot create temporary directory Error I got an Arnova 10 G2 for christmas and ive got lots of videos and i want to delete some and dont know how … ive been on options but it doesnt say delete or remove soo …….

You can also remotely delete them from your computer. Feel free to join our forum if you have more questions http: I would be grateful if someone could help me with a problem I am encountering.

I have downloaded the Arctools 0. The tablet is definitely not mounted on usb. The firmware has been updated to 2. Could the error be due to the updated firmware? It use to work in previous versions but recent changes make have create an issue. Please check our custom firmware: How I can do to make it work?

I installed it on my g2 arnova 10 but now I have followed the issue, I have a gmail acc and now I want it linked to market myself, but that does not: You can download ArcTools on Appslib installed by default on your tablet or from the following link: Please check here for a tutorial on how to use ArcTools Feel free to […].


Can someone please tell me how to delete videos Atctools have recorded off of my archos 7 internet tablet? Artools create temporary Directory and Error code File Copy failed, any one ave a suggestion? I just got the arnova 10 g2 and insyalled the custom firmware and downloaded arc tool there is no repair option like in the video and when trying to install the google apps arctoo,s error 20 as well. Here you have more details about the Tablet.

Cannot create temporary Directory Error code I have or had the Archos 43 with the same error 28 and If you look in your sdcard, there is a file called arctool You may try to install everything manually, but be careful, as that is how i bricked my Archos. To do this you need root. It does not work on 10 ARNOVA prom of origin, after having against unzip downloaded files, I could install youtube and it works, I can finally see the youtube videos. Thank you so much for your time and effort.

I have a A43 and love it. Because of you I spk the droid market on mine. Please keep up the great work. Gold star of the day for you! Will this work on the Arnova 10b? Thank you for the help.

Now I have a new Market and all downloads are successful. I was able to get Android Market installed for a friend who had been struggling to configure a google account on his Archos 10 — thanks ….

Hi, I am the new owner of a archos Id like to talk about my experience since it was kind of different from the screenshot here. Then at the last step installation, I thought it failed because only 1 line appear after the install. Hope this can help someone.

arctools apk

The installation proceeds as expected through step 4 then stops with this message. File copy failed — Android file cannot be accessed. Please check that your device is not mounted on USB. Could this cause this error? Apo have a question. In this video, after you reset the device, in the setup, you select to not install third party applications.

And AppsLib is installed. But in another video, when srctools person resets his device, and when setting it up, selects to not install third party applications.

AppsLib does not show up. In case Appslib does not get installed, you can get it from their site: Will ArcTools still work if I select to install all the third party applications? If I mess up, can my device be ruined? I want to know if, by doing something on my tablet, like surfing the web or downloading AppsLib before I install ArcTools, will it mess up the tablet?

Utilisation ArcTools Google Play / Android Market et Apps pour tablettes Archos et Arnova

I have a arnova 10 and when i use arctools i got error 25, the device is approved for arctools. What causes this error.


We recommend that you use our custom firmware to get Android Market and Root access on your device. Let us know how it arxtools.

Arctools supporte la version du Market ARCHOS

Are there more benefits of the custum firmware. Same apply to a shell access thru adb. You can always go back to the original firmware. Only drawback of using a custom firmware is that you need to install Archos SDE, which modifies your warranty coverage. How do you go back to the original firmware, simply by pressing the reset button. My arnova 10 is now rebooting for 2 hours, the last time i restored factory setting took also a couple of a;k, is this normal.

I had to give it a hard reset with the reset button with a paperclip in order to reboot into the new firmware. You need to flash a new arctoools with the Market if you want it on your device, please check here for Archos 7 HTv2: I have a archos 32 and ive been trying to get youtube ever since ive had it. I dont have youtube because i dont have arcools player. I cant download for some reason. I tired all the different apps and with no success.

I tried arc tools and dowladed the apps with youtube after i rebooted, i still couldent play flash or youtube. So i come and find out that u have to reset your archos. This usually helps to clean up the system before installing the market. You should follow the procedure step by step as shown on the video and tutorial, thousands of people already succeeded in installing the Market.

When Market is installed, you may need to apply the Market fix see tutorial to get Youtube and Flash working. You will eventually need to apply the Market fix after installing Android Market, to make sure all […].

ArcTools – Installez Android Market et Google Apps sur votre Archos | ARCTABLET NEWS

You are not going to be able to see yahoo messenger if you did not do it aarctools. I received myupdated to the latest firmware, and followed the instructions.

arctools apk

Marketplace is now installed and it appears to be stable. Adctools has only us apps, is there a way get the apps from uk because itbis missing apps that are on my dell streak. I have done the missing apps fix!!! Hi will soon become the proud owner of the Archos 8GB excuse me if you do not understand myself when I open it and charge the battery should the first to update to firmware 2.

Thanks in advance Bye!